What’s Vulnerable › Vulnerabilities

CVE-2021-22186

Description

An authorization issue in GitLab CE/EE version 9.4 and up allowed a group maintainer to modify group CI/CD variables which should be restricted to group owners

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.7.8, 13.8.5, 13.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22186 or the next vulnerability affects your stack