What’s Vulnerable › Vulnerabilities

CVE-2021-22198

Description

An issue has been discovered in GitLab CE/EE affecting all versions from 13.8 and above allowing an authenticated user to delete incident metric images of public projects.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.10.1, 13.8.7, 13.9.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22198 or the next vulnerability affects your stack