What’s Vulnerable › Vulnerabilities

CVE-2021-22203

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 13.7.9 before 13.8.7, all versions starting from 13.9 before 13.9.5, and all versions starting from 13.10 before 13.10.1. A specially crafted Wiki page allowed attackers to read arbitrary files on the server.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.8.7, 13.9.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22203 or the next vulnerability affects your stack