What’s Vulnerable › Vulnerabilities
CVE-2021-22208
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-06 · updated 2026-06-17
Description
An issue has been discovered in GitLab affecting versions starting with 13.5 up to 13.9.7. Improper permission check could allow the change of timestamp for issue creation or update.
Affected products
- GitLab: from 13.5.0 before 13.9.7 — fixed in 13.9.7
How to fix
Upgrade to a fixed version: GitLab 13.9.7. Check the vendor advisory for mitigations.
References
- https://gitlab.com/gitlab-org/cves/-/blob/master/2021/CVE-2021-22208.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/301212
- https://gitlab.com/gitlab-org/cves/-/blob/master/2021/CVE-2021-22208.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/301212
Get alerted when CVE-2021-22208 or the next vulnerability affects your stack