What’s Vulnerable › Vulnerabilities

CVE-2021-22216

Description

A denial of service vulnerability in all versions of GitLab CE/EE before 13.12.2, 13.11.5 or 13.10.5 allows an attacker to cause uncontrolled resource consumption with a very long issue or merge request description

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.10.5, 13.11.5, 13.12.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22216 or the next vulnerability affects your stack