What’s Vulnerable › Vulnerabilities

CVE-2021-22218

Description

All versions of GitLab CE/EE starting from 12.8 before 13.10.5, all versions starting from 13.11 before 13.11.5, and all versions starting from 13.12 before 13.12.2 were affected by an issue in the handling of x509 certificates that could be used to spoof author of signed commits.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.10.5, 13.11.5, 13.12.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22218 or the next vulnerability affects your stack