What’s Vulnerable › Vulnerabilities

CVE-2021-22219

Description

All versions of GitLab CE/EE starting from 9.5 before 13.10.5, all versions starting from 13.11 before 13.11.5, and all versions starting from 13.12 before 13.12.2 allow a high privilege user to obtain sensitive information from log files because the sensitive information was not correctly registered for log masking.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.10.5, 13.11.5, 13.12.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22219 or the next vulnerability affects your stack