What’s Vulnerable › Vulnerabilities

CVE-2021-22221

Description

An issue has been discovered in GitLab affecting all versions starting from 12.9.0 before 13.10.5, all versions starting from 13.11.0 before 13.11.5, all versions starting from 13.12.0 before 13.12.2. Insufficient expired password validation in various operations allow user to maintain limited access after their password expired

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.10.5, 13.11.5, 13.12.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22221 or the next vulnerability affects your stack