What’s Vulnerable › Vulnerabilities

CVE-2021-22224

Description

A cross-site request forgery vulnerability in the GraphQL API in GitLab since version 13.12 and before versions 13.12.6 and 14.0.2 allowed an attacker to call mutations as the victim

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.12.6, 14.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22224 or the next vulnerability affects your stack