What’s Vulnerable › Vulnerabilities

CVE-2021-22225

Description

Insufficient input sanitization in markdown in GitLab version 13.11 and up allows an attacker to exploit a stored cross-site scripting vulnerability via a specially-crafted markdown

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.11.6, 13.12.6, 14.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22225 or the next vulnerability affects your stack