What’s Vulnerable › Vulnerabilities

CVE-2021-22227

Description

A reflected cross-site script vulnerability in GitLab before versions 13.11.6, 13.12.6 and 14.0.2 allowed an attacker to send a malicious link to a victim and trigger actions on their behalf if they clicked it

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.11.6, 13.12.6, 14.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22227 or the next vulnerability affects your stack