What’s Vulnerable › Vulnerabilities

CVE-2021-22228

Description

An issue has been discovered in GitLab affecting all versions before 13.11.6, all versions starting from 13.12 before 13.12.6, and all versions starting from 14.0 before 14.0.2. Improper access control allows unauthorised users to access project details using Graphql.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.11.6, 13.12.6, 14.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22228 or the next vulnerability affects your stack