What’s Vulnerable › Vulnerabilities

CVE-2021-22230

Description

Improper code rendering while rendering merge requests could be exploited to submit malicious code. This vulnerability affects GitLab CE/EE 9.3 and later through 13.11.6, 13.12.6, and 14.0.2.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.11.6, 13.12.6, 14.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22230 or the next vulnerability affects your stack