What’s Vulnerable › Vulnerabilities

CVE-2021-22237

Description

Under specialized conditions, GitLab may allow a user with an impersonation token to perform Git actions even if impersonation is disabled. This vulnerability is present in GitLab CE/EE versions before 13.12.9, 14.0.7, 14.1.2

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.12.9, 14.0.7, 14.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22237 or the next vulnerability affects your stack