What’s Vulnerable › Vulnerabilities

CVE-2021-22242

Description

Insufficient input sanitization in Mermaid markdown in GitLab CE/EE version 11.4 and up allows an attacker to exploit a stored cross-site scripting vulnerability via a specially-crafted markdown

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.12.9, 14.0.7, 14.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22242 or the next vulnerability affects your stack