What’s Vulnerable › Vulnerabilities

CVE-2021-22254

Description

Under very specific conditions a user could be impersonated using Gitlab shell. This vulnerability affects GitLab CE/EE 13.1 and later through 14.1.2, 14.0.7 and 13.12.9.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.12.9, 14.0.7, 14.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22254 or the next vulnerability affects your stack