What’s Vulnerable › Vulnerabilities

CVE-2021-22261

Description

A stored Cross-Site Scripting vulnerability in the Jira integration in all GitLab versions starting from 13.9 before 14.0.9, all versions starting from 14.1 before 14.1.4, and all versions starting from 14.2 before 14.2.2 allows an attacker to execute arbitrary JavaScript code on the victim's behalf via malicious Jira API responses

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.0.9, 14.1.4, 14.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22261 or the next vulnerability affects your stack