What’s Vulnerable › Vulnerabilities

CVE-2021-22264

Description

An issue has been discovered in GitLab affecting all versions starting from 13.8 before 14.0.9, all versions starting from 14.1 before 14.1.4, all versions starting from 14.2 before 14.2.2. Under specialized conditions, an invited group member may continue to have access to a project even after the invited group, which the member was part of, is deleted.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.0.9, 14.1.4, 14.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22264 or the next vulnerability affects your stack