What’s Vulnerable › Vulnerabilities
CVE-2021-22497: Advanced Authentication Improper Session Management
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-12 · updated 2026-06-17
- Weakness: CWE-287
Description
Advanced Authentication versions prior to 6.3 SP4 have a potential broken authentication due to improper session management issue.
Affected products
- OpenText NetIQ Advance Authentication: before 6.3; 6.3, 6.3-sp1, 6.3-sp2, 6.3-sp3 — fixed in 6.3
How to fix
Upgrade to a fixed version: OpenText NetIQ Advance Authentication 6.3. Check the vendor advisory for mitigations.
References
- https://www.netiq.com/documentation/advanced-authentication-63/advanced-authentication-releasenotes-634/data/advanced-authentication-releasenotes-634.html
- https://www.netiq.com/documentation/advanced-authentication-63/advanced-authentication-releasenotes-634/data/advanced-authentication-releasenotes-634.html
Get alerted when CVE-2021-22497 or the next vulnerability affects your stack