What’s Vulnerable › Vulnerabilities
CVE-2021-22515: Multi-Factor Authentication (MFA) downgrade exposure in NetIQ Advanced Authentication Server
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-12 · updated 2026-06-17
- Weakness: CWE-863
Description
Multi-Factor Authentication (MFA) functionality can be bypassed, allowing the use of single factor authentication in NetIQ Advanced Authentication versions prior to 6.3 SP4 Patch 1.
Affected products
- OpenText NetIQ Advance Authentication: before 6.3; 6.3, 6.3-sp1, 6.3-sp2, 6.3-sp3, 6.3-sp4 — fixed in 6.3
How to fix
Upgrade to a fixed version: OpenText NetIQ Advance Authentication 6.3. Check the vendor advisory for mitigations.
References
- https://www.netiq.com/documentation/advanced-authentication-63/advanced-authentication-releasenotes-6341/data/advanced-authentication-releasenotes-6341.html
- https://www.netiq.com/documentation/advanced-authentication-63/advanced-authentication-releasenotes-6341/data/advanced-authentication-releasenotes-6341.html
Get alerted when CVE-2021-22515 or the next vulnerability affects your stack