What’s Vulnerable › Vulnerabilities
CVE-2021-22882
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-23 · updated 2026-06-17
- Weakness: CWE-400
Description
UniFi Protect before v1.17.1 allows an attacker to use spoofed cameras to perform a denial-of-service attack that may cause the UniFi Protect controller to crash.
Affected products
- Ui Unifi Protect Controller: before 1.17.1 — fixed in 1.17.1
How to fix
Upgrade to a fixed version: Ui Unifi Protect Controller 1.17.1. Check the vendor advisory for mitigations.
References
- https://community.ui.com/releases/Security-advisory-bulletin-017-017/071141e5-bc2e-4b71-81f3-5e499316fcee
- https://hackerone.com/reports/1008579
- https://community.ui.com/releases/Security-advisory-bulletin-017-017/071141e5-bc2e-4b71-81f3-5e499316fcee
- https://hackerone.com/reports/1008579
Get alerted when CVE-2021-22882 or the next vulnerability affects your stack