What’s Vulnerable › Vulnerabilities

CVE-2021-22910

Description

A sanitization vulnerability exists in Rocket.Chat server versions <3.13.2, <3.12.4, <3.11.4 that allowed queries to an endpoint which could result in a NoSQL injection, potentially leading to RCE.

Affected products

How to fix

Upgrade to a fixed version: Rocket.Chat 3.11.4, 3.12.4, 3.13.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22910 or the next vulnerability affects your stack