What’s Vulnerable › Vulnerabilities

CVE-2021-22940

Description

Node.js before 16.6.1, 14.17.5, and 12.22.5 is vulnerable to a use after free attack where an attacker might be able to exploit the memory corruption, to change process behavior.

Affected products

How to fix

Upgrade to a fixed version: Node.js 12.22.5, 14.17.5, 16.6.2; Siemens Sinec Infrastructure Network Services 1.0.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22940 or the next vulnerability affects your stack