What’s Vulnerable › Vulnerabilities
CVE-2021-22954
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-09 · updated 2026-06-17
- Weakness: CWE-352
Description
A cross-site request forgery vulnerability exists in Concrete CMS <v9 that could allow an attacker to make requests on behalf of other users.
Affected products
- Concrete CMS: before 9.0 — fixed in 9.0
How to fix
Upgrade to a fixed version: Concrete CMS 9.0. Check the vendor advisory for mitigations.
References
- https://documentation.concretecms.org/developers/introduction/version-history/90-release-notes
- https://documentation.concretecms.org/developers/introduction/version-history/90-release-notes
Get alerted when CVE-2021-22954 or the next vulnerability affects your stack