What’s Vulnerable › Vulnerabilities
CVE-2021-22965
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-19 · updated 2026-06-17
- Weakness: CWE-400
Description
A vulnerability in Pulse Connect Secure before 9.1R12.1 could allow an unauthenticated administrator to causes a denial of service when a malformed request is sent to the device.
Affected products
- Ivanti Connect Secure (Pulse Secure): 9.1, 9.1-r1, 9.1-r10.0, 9.1-r10.2, 9.1-r11.0, 9.1-r11.1 (+19)
- Ivanti Connect Secure (Pulse Secure): before 9.1 — fixed in 9.1
How to fix
Upgrade to a fixed version: Ivanti Connect Secure (Pulse Secure) 9.1. Check the vendor advisory for mitigations.
References
- https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB44879/?kA13Z000000L3ZF
- https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB44879/?kA13Z000000L3ZF
Get alerted when CVE-2021-22965 or the next vulnerability affects your stack