What’s Vulnerable › Vulnerabilities

CVE-2021-22983

Description

On BIG-IP AFM version 15.1.x before 15.1.1, 14.1.x before 14.1.3.1, and 13.1.x before 13.1.3.5, authenticated users accessing the Configuration utility for AFM are vulnerable to a cross-site scripting attack if they attempt to access a maliciously-crafted URL. Note: Software versions which have reached End of Software Development (EoSD) are not evaluated.

Affected products

How to fix

Upgrade to a fixed version: BIG-IP 13.1.3.5, 14.1.3.1, 15.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22983 or the next vulnerability affects your stack