What’s Vulnerable › Vulnerabilities

CVE-2021-23054

Description

On version 16.x before 16.1.0, 15.1.x before 15.1.4, 14.1.x before 14.1.4.4, and all versions of 13.1.x, 12.1.x, and 11.6.x, a reflected cross-site scripting (XSS) vulnerability exists in the resource information page for authenticated users when a full webtop is configured on the BIG-IP APM system. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.

Affected products

How to fix

Upgrade to a fixed version: F5 BIG-IP APM 14.1.4.4, 15.1.4, 16.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23054 or the next vulnerability affects your stack