What’s Vulnerable › Vulnerabilities

CVE-2021-23129: [20210303] - Core - XSS within alert messages showed to users

Description

An issue was discovered in Joomla! 2.5.0 through 3.9.24. Missing filtering of messages showed to users that could lead to xss issues.

Affected products

How to fix

Upgrade to a fixed version: Joomla! 3.9.25. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23129 or the next vulnerability affects your stack