What’s Vulnerable › Vulnerabilities

CVE-2021-23130: [20210304] - Core - XSS within the feed parser library

Description

An issue was discovered in Joomla! 2.5.0 through 3.9.24. Missing filtering of feed fields could lead to xss issues.

Affected products

How to fix

Upgrade to a fixed version: Joomla! 3.9.25. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23130 or the next vulnerability affects your stack