What’s Vulnerable › Vulnerabilities

CVE-2021-23167

Description

Improper certificate validation vulnerability in SMTP Client allows man-in-the-middle attack to retrieve sensitive information from the Command Centre Server. This issue affects: Gallagher Command Centre 8.50 versions prior to 8.50.2048 (MR3); 8.40 versions prior to 8.40.2063 (MR4); 8.30 versions prior to 8.30.1454 (MR4) ; version 8.20 and prior versions.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 8.30.1454, 8.40.2063, 8.50.2048. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23167 or the next vulnerability affects your stack