What’s Vulnerable › Vulnerabilities

CVE-2021-23204

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Gallagher Command Centre Server allows OSDP key material to be exposed to Command Centre Operators. This issue affects: Gallagher Command Centre 8.40 versions prior to 8.40.1888 (MR3); 8.30 versions prior to 8.30.1359 (MR3).

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 8.30.1359, 8.40.1888. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23204 or the next vulnerability affects your stack