What’s Vulnerable › Vulnerabilities

CVE-2021-23205

Description

Improper Encoding or Escaping in Gallagher Command Centre Server allows a Command Centre Operator to alter the configuration of Controllers and other hardware items beyond their privilege. This issue affects: Gallagher Command Centre 8.40 versions prior to 8.40.1888 (MR3); 8.30 versions prior to 8.30.1359 (MR3); 8.20 versions prior to 8.20.1259 (MR5); version 8.10 and prior versions.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 8.20.1259, 8.30.1359, 8.40.1888. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23205 or the next vulnerability affects your stack