What’s Vulnerable › Vulnerabilities

CVE-2021-23230

Description

A SQL Injection vulnerability in the OPCUA interface of Gallagher Command Centre allows a remote unprivileged Command Centre Operator to modify Command Centre databases undetected. This issue affects: Gallagher Command Centre 8.40 versions prior to 8.40.1888 (MR3); 8.30 versions prior to 8.30.1359 (MR3); 8.20 versions prior to 8.20.1259 (MR5); 8.10 versions prior to 8.10.1284 (MR7); version 8.00 and prior versions.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 8.10.1284, 8.20.1259, 8.30.1359, 8.40.1888. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23230 or the next vulnerability affects your stack