What’s Vulnerable › Vulnerabilities
CVE-2021-23261: Overriding the system configuration file causes a denial of service
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-02 · updated 2026-06-17
- Weakness: CWE-703
Description
Authenticated administrators may override the system configuration file and cause a denial of service.
Affected products
- Crafter Software Crafter CMS: from 3.1.0 before 3.1.13 — fixed in 3.1.13
How to fix
Upgrade to a fixed version: Crafter Software Crafter CMS 3.1.13. Check the vendor advisory for mitigations.
References
- https://docs.craftercms.org/en/3.1/security/advisory.html#cv-2021120104
- https://docs.craftercms.org/en/3.1/security/advisory.html#cv-2021120104
Get alerted when CVE-2021-23261 or the next vulnerability affects your stack