What’s Vulnerable › Vulnerabilities
CVE-2021-23282: Stored Cross-site Scripting reported in Intelligent Power Manager v1
- Severity: medium (CVSS 5.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Eaton Intelligent Power Manager (IPM) prior to 1.70 is vulnerable to stored Cross site scripting. The vulnerability exists due to insufficient validation of input from certain resources by the IPM software. The attacker would need access to the local Subnet and an administrator interaction to compromise the system
Affected products
- Eaton Intelligent Power manager (IPM): before 1.70 — fixed in 1.70
How to fix
Upgrade to a fixed version: Eaton Intelligent Power manager (IPM) 1.70. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-23282 or the next vulnerability affects your stack