What’s Vulnerable › Vulnerabilities

CVE-2021-23358: Arbitrary Code Injection

Description

The package underscore from 1.13.0-0 and before 1.13.0-2, from 1.3.2 and before 1.12.1 are vulnerable to Arbitrary Code Injection via the template function, particularly when a variable property is passed as an argument as it is not sanitized.

Affected products

How to fix

Upgrade to a fixed version: jashkenas underscore 1.12.1, 1.13.0-2; Npm Underscore 1.12.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23358 or the next vulnerability affects your stack