What’s Vulnerable › Vulnerabilities

CVE-2021-23368: Regular Expression Denial of Service (ReDoS)

Description

The package postcss from 7.0.0 and before 8.2.10 are vulnerable to Regular Expression Denial of Service (ReDoS) during source map parsing.

Affected products

How to fix

Upgrade to a fixed version: postcss 7.0.36, 8.2.10; Npm Postcss 7.0.36, 8.2.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-23368 or the next vulnerability affects your stack