What’s Vulnerable › Vulnerabilities
CVE-2021-23961
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-26 · updated 2026-06-17
Description
Further techniques that built on the slipstream research combined with a malicious webpage could have exposed both an internal network's hosts as well as services running on the user's local machine. This vulnerability affects Firefox < 85.
Affected products
- Debian Linux: 9.0, 10.0
- Mozilla Firefox: before 85.0 — fixed in 85.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 85.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1677940
- https://lists.debian.org/debian-lts-announce/2021/04/msg00019.html
- https://lists.debian.org/debian-lts-announce/2021/04/msg00020.html
- https://security.gentoo.org/glsa/202104-09
- https://security.gentoo.org/glsa/202104-10
- https://www.debian.org/security/2021/dsa-4895
- https://www.debian.org/security/2021/dsa-4897
- https://www.mozilla.org/security/advisories/mfsa2021-03/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1677940
- https://lists.debian.org/debian-lts-announce/2021/04/msg00019.html
- https://lists.debian.org/debian-lts-announce/2021/04/msg00020.html
- https://security.gentoo.org/glsa/202104-09
Get alerted when CVE-2021-23961 or the next vulnerability affects your stack