What’s Vulnerable › Vulnerabilities
CVE-2021-23970
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-26 · updated 2026-06-17
- Weakness: CWE-617
Description
Context-specific code was included in a shared jump table; resulting in assertions being triggered in multithreaded wasm code. This vulnerability affects Firefox < 86.
Affected products
- Mozilla Firefox: before 86.0 — fixed in 86.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 86.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1681724
- https://security.gentoo.org/glsa/202104-10
- https://www.mozilla.org/security/advisories/mfsa2021-07/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1681724
- https://security.gentoo.org/glsa/202104-10
- https://www.mozilla.org/security/advisories/mfsa2021-07/
Get alerted when CVE-2021-23970 or the next vulnerability affects your stack