What’s Vulnerable › Vulnerabilities
CVE-2021-23973
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-26 · updated 2026-06-17
- Weakness: CWE-209
Description
When trying to load a cross-origin resource in an audio/video context a decoding error may have resulted, and the content of that error may have revealed information about the resource. This vulnerability affects Firefox < 86, Thunderbird < 78.8, and Firefox ESR < 78.8.
Affected products
- Debian Linux: 9.0, 10.0
- Mozilla Firefox: before 86.0 — fixed in 86.0
- Mozilla Firefox ESR: before 78.8 — fixed in 78.8
- Mozilla Thunderbird: before 78.8 — fixed in 78.8
How to fix
Upgrade to a fixed version: Mozilla Firefox 86.0; Mozilla Firefox ESR 78.8; Mozilla Thunderbird 78.8. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1690976
- https://lists.debian.org/debian-lts-announce/2021/03/msg00000.html
- https://security.gentoo.org/glsa/202104-09
- https://security.gentoo.org/glsa/202104-10
- https://www.debian.org/security/2021/dsa-4866
- https://www.mozilla.org/security/advisories/mfsa2021-07/
- https://www.mozilla.org/security/advisories/mfsa2021-08/
- https://www.mozilla.org/security/advisories/mfsa2021-09/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1690976
- https://lists.debian.org/debian-lts-announce/2021/03/msg00000.html
- https://security.gentoo.org/glsa/202104-09
- https://security.gentoo.org/glsa/202104-10
Get alerted when CVE-2021-23973 or the next vulnerability affects your stack