What’s Vulnerable › Vulnerabilities
CVE-2021-24011
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-10 · updated 2026-06-17
Description
A privilege escalation vulnerability in FortiNAC version below 8.8.2 may allow an admin user to escalate the privileges to root by abusing the sudo privileges.
Affected products
- Fortinet FortiNAC: before 8.8.2 — fixed in 8.8.2
How to fix
Upgrade to a fixed version: Fortinet FortiNAC 8.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-24011 or the next vulnerability affects your stack