What’s Vulnerable › Vulnerabilities
CVE-2021-24013
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-12 · updated 2026-06-17
- Weakness: CWE-22
Description
Multiple Path traversal vulnerabilities in the Webmail of FortiMail before 6.4.4 may allow a regular user to obtain unauthorized access to files and data via specifically crafted web requests.
Affected products
- Fortinet FortiMail: from 5.4.0 through 5.4.12; from 6.0.0 before 6.0.11; from 6.2.0 before 6.2.7; from 6.4.0 before 6.4.4 — fixed in 6.0.11, 6.2.7, 6.4.4
How to fix
Upgrade to a fixed version: Fortinet FortiMail 6.0.11, 6.2.7, 6.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-24013 or the next vulnerability affects your stack