What’s Vulnerable › Vulnerabilities
CVE-2021-24014
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple instances of improper neutralization of input during web page generation vulnerabilities in FortiSandbox before 4.0.0 may allow an unauthenticated attacker to perform an XSS attack via specifically crafted request parameters.
Affected products
- Fortinet FortiSandbox: through 3.1.4; from 3.2.0 before 3.2.3 — fixed in 3.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 3.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-24014 or the next vulnerability affects your stack