What’s Vulnerable › Vulnerabilities

CVE-2021-24017

Description

An improper authentication in Fortinet FortiManager version 6.4.3 and below, 6.2.6 and below allows attacker to assign arbitrary Policy and Object modules via crafted requests to the request handler.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiManager 6.2.7, 6.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-24017 or the next vulnerability affects your stack