What’s Vulnerable › Vulnerabilities

CVE-2021-24019

Description

An insufficient session expiration vulnerability [CWE- 613] in FortiClientEMS versions 6.4.2 and below, 6.2.8 and below may allow an attacker to reuse the unexpired admin user session IDs to gain admin privileges, should the attacker be able to obtain that session ID (via other, hypothetical attacks)

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClient EMS 6.2.9, 6.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-24019 or the next vulnerability affects your stack