What’s Vulnerable › Vulnerabilities

CVE-2021-24021

Description

An improper neutralization of input vulnerability [CWE-79] in FortiAnalyzer versions 6.4.3 and below, 6.2.7 and below and 6.0.10 and below may allow a remote authenticated attacker to perform a stored cross site scripting attack (XSS) via the column settings of Logview in FortiAnalyzer, should the attacker be able to obtain that POST request, via other, hypothetical attacks.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.2.8, 6.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-24021 or the next vulnerability affects your stack