What’s Vulnerable › Vulnerabilities

CVE-2021-24022

Description

A buffer overflow vulnerability in FortiAnalyzer CLI 6.4.5 and below, 6.2.7 and below, 6.0.x and FortiManager CLI 6.4.5 and below, 6.2.7 and below, 6.0.x may allow an authenticated, local attacker to perform a Denial of Service attack by running the `diagnose system geoip-city` command with a large ip value.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.2.8, 6.4.6; Fortinet FortiManager 6.2.8, 6.4.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-24022 or the next vulnerability affects your stack