What’s Vulnerable › Vulnerabilities
CVE-2021-24128: Team Members < 5.0.4 - Authenticated Stored Cross-Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-03-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Unvalidated input and lack of output encoding in the Team Members WordPress plugin, versions before 5.0.4, lead to Cross-site scripting vulnerabilities allowing medium-privileged authenticated attacker (contributor+) to inject arbitrary web script or HTML via the 'Description/biography' of a member.
Affected products
- Team Members: before 5.0.4 — fixed in 5.0.4
How to fix
Upgrade to a fixed version: Team Members 5.0.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/11dc3325-e696-4c9e-ba10-968416d5c864
- https://wpscan.com/vulnerability/11dc3325-e696-4c9e-ba10-968416d5c864
Get alerted when CVE-2021-24128 or the next vulnerability affects your stack