What’s Vulnerable › Vulnerabilities
CVE-2021-24133: ActiveCampaign < 8.0.2 - Cross-Site Request Forgery in Settings
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-03-18 · updated 2026-06-17
- Weakness: CWE-352
Description
Lack of CSRF checks in the ActiveCampaign WordPress plugin, versions before 8.0.2, on its Settings form, which could allow attacker to make a logged-in administrator change API Credentials to attacker's account.
Affected products
- ActiveCampaign: before 8.0.2 — fixed in 8.0.2
How to fix
Upgrade to a fixed version: ActiveCampaign 8.0.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a72a5be4-654b-496f-94cd-3814c0e40120
- https://wpscan.com/vulnerability/a72a5be4-654b-496f-94cd-3814c0e40120
Get alerted when CVE-2021-24133 or the next vulnerability affects your stack