What’s Vulnerable › Vulnerabilities
CVE-2021-24152: Popup Builder < 3.74 - Authenticated Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The "All Subscribers" setting page of Popup Builder was vulnerable to reflected Cross-Site Scripting.
Affected products
- Popup Builder: before 3.74 — fixed in 3.74
How to fix
Upgrade to a fixed version: Popup Builder 3.74. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/597e9686-f4e2-43bf-85ef-c5967e5652bd
- https://wpscan.com/vulnerability/597e9686-f4e2-43bf-85ef-c5967e5652bd
Get alerted when CVE-2021-24152 or the next vulnerability affects your stack